Integrated Albion CAD Menu

<< Click to Display Table of Contents >>

Navigation:  Introduction > The User Interface > Albion User Interface for technical programs >

Integrated Albion CAD Menu

The integrated CAD menu item gives access to Albion CAD functions, via the following (note, all Albion CAD menus are integrated vertically under the CAD menu item of the technical program - see below the breakdown and links to guide you to the standard Albion CAD function description):

ALB_GISUsersManual_SewsanWadisoCADMenu

 

Integrated Albion: File Menu

The Albion File main menu item gives access to file handling functions, via the following sub-menu items:

ALB_UsersManual_FileMenu

 

•New Drawing

•Open Drawing

•Merge Drawing

•Close Drawing

•Save Drawing

•Save Drawing As...

•Save All Drawings

•Export to Bitmap

•Template Drawing

•Print

•Recent Drawings

•Authorize

•Exit

 

Integrated Albion: Maps Menu

The Albion Maps main menu item gives access to background maps to be loaded in, via the following sub-menu items:

ALB_UsersManual_MapsMenu

•Open Street Maps

•Bing Maps

 

Integrated Albion: Edit Menu

The Albion Edit main menu item gives access to editing functions, via the following sub-menu items:

ALB_UsersManual_EditMenu

•Undo

•Redo

•Clone

•Copy As...

•Copy with Base Point

•Copy to Bitmap of Metafile

•Copy

•Cut

•Paste

•Find Text

•Replace Text

•Regenerate Drawing

•Select All

•Invert Selection

•Invert Selection on Layer

•Drawing Options

•Preferences

 

Integrated Albion: Insert Menu

The Albion Insert main menu item gives access to functions for inserting objects, via the following sub-menu items:

ALB_UsersManual_InsertMenu

 

•Block Part / Symbol

•Bitmap

•Import Text

•Map grid

•Paper Space Objects

 

 

 

 

 

 

Integrated Albion: Tools Menu

The Albion Tools main menu item gives access to useful data processing tools, via the following sub-menu items:

ALB_UsersManual_ToolsMenu

•Layer Manager

•Fix to Coordinates

•Dump Text

•Projection Calculator

•Cleanup

•Snap Settings

•Selection Filter

•Show / Hide Layers in all Layouts

•Manage Tables

•DTM

 

Integrated Albion: Draw Menu

The Albion Draw main menu item gives access to drawing functions, via the following sub-menu items:

ALB_UsersManual_DrawMenu

 

•Text

•Numbered Text

•Line

•Polyline

•Polygon

•Multi-part Polyline

•Multi-part Polygon

•Rectangle

•Arc

•Circle

•Point

•Arrow

•Symbol: Insert

•Symbol: Define

•Construction Aids

•Dimensions

 

 

Integrated Albion: Modify Menu

The Albion Modify main menu item gives access to functions for modifying objects, via the following sub-menu items:

ALB_UsersManual_ModifyMenu

 

•Edit Properties

•Edit Text

•Erase

•Move

•Scale

•Rotate

•Join Lines

•Cut into Line Segments

•Geometry

•Adjust Projection

•Align

•Offset

•Crop

•Split Lines at Segment Length

•Split Lines at Intersections

•Explode

•Implode

•Array

•Mirror

•Trim

•Extend

•Chamfer

•Fillet

•Break

•Order

oMove to Top

oMove Up

oMove Down

oMove to Bottom

•Convert To

 

 

Integrated Albion: Query Menu

The Albion Query main menu item gives access to querying functions, via the following sub-menu items:

ALB_UsersManual_QueryMenu

•Measure Distance

•Measure Area

•Query Entity

•Coordinate Query

 

Integrated Albion: View Menu

The Albion View main menu item gives access to view controlling functions, via the following sub-menu items:

ALB_UsersManual_ViewMenu

•Zoom Extents

•Zoom Previous

•Zoom Window

•Zoom to Selected

•Zoom to Paper

•Define Named View

•Regen

•Zoom In

•Zoom Out

 

Integrated Albion: Help Menu

The Albion Help main menu item gives access to the integrated Albion help facility, via the following sub-menu items:

ALB_UsersManual_HelpMenu

•Help: Opens the Albion CAD Help file (*.chm).  This is an electronic help system with contents page, index key words and search facility to easily browse and find information on all CAD related topics of Albion.

•GIS Help: Opens the Albion GIS Help file (*.chm).  This is an electronic help system with contents page, index key words and search facility to easily browse and find information on all GIS related topics of Albion.

•Contact Support: This is an internet link to the GLS Support website. Here you will find additional help documentation, and can visit the user form to get help from the GLS team and other experienced Albion users.  

•Authorize

•Send Video Dump: Use this function to email the recorded video file (*.albvid) of the Albion problem to the GLS Support team. The steps to record the video are described below.

•Record Video: This is an ideal tool to capture a possible problem that occurred (or questioned arisen) during an Albion session. Simply click the Record Video menu item to start the recording process.  Hereby screen-shots will be taken throughout the session. Click on the Stop button (as shown below) to end the recording and at the ensuing Save As file dialog box specify a file name for the recorded Albion Video (*.albvid) file. This video file can then be emailed to the GLS Support team, as described above.

ALB_UsersManual_StopVideo

•Play Video: This function plays a recorded Albion Video (*.albvid) file. Alternatively, you can simply drag and drop the video file from the stored file location to the active Albion environment. (Note the playback of the video will mostly be done by GLS Support team members. The user should actually only be able to record the video).

•History of Changes: Takes you to the GLS website at a section that lists chronologically all the Albion versions with a short description of the changes/enhancements.  

•About: Opens a pop-up box containing information on the user's current Albion program such as:

ALB_UsersManual_AboutBox

oIn the About box, on the fist line: the version number and whether it 64 bit (or 32 bit)

oOn the second line (marked by the above red circle): The version date.

 

See Also

Integrated GIS Menu

Integrated DTM Menu