• Introduction
    • Welcome to HydroSWMM 6
    • Changes
    • License Agreement
    • Installation Guide
    • Documentation Layout
    • The User Interface
  • HydroSWMM Quick Start Guide
    • Overview
    • Before You Start
    • HydroSWMM Main Menu
    • HydroSWMM Quick Start Guide: step-by-step
      • Program Start-Up
      • Load a Background Drawing
      • Create a New Model
      • Change Settings
      • Add Entities (Conduits, Junctions and Outfalls)
      • Add Catchment
      • Edit Junctions and Outfall
      • Edit Conduits
      • Edit Catchment and Rainfall Data
      • Run Time Simulation
      • View Node Results
      • View Link Results
      • Save the Model
  • HydroSWMM Tutorial
    • Overview
    • Before You Start
    • HydroSWMM Main Menu
    • HydroSWMM Tutorial: step-by-step
      • Starting the program
      • Modelling backdrop (drawing)
        • The CAD/GIS environment
        • Loading the background drawing
        • Geospatially fixing the drawing
        • Getting the drawing ready
        • Loading in an aerial image bitmap
        • Saving the drawing in HydroSWMM (Albion) format
      • Creating a model database
      • Capturing, editing and saving the model data
        • Theming of the model layers
        • Adding entities (Conduits and Nodes)
        • Add Catchments
        • Edit Catchment and Rainfall Data
        • Changing node types
        • Editing conduit diameters
        • Assigning ground elevations and ILs to the Junctions
        • Viewing model data tables
        • Adding user specific data
        • Hiding the background drawing
        • Saving the system data
      • Alternative way of compiling a model from an Existing SWMM file
        • Background
        • Creating a new model database
        • Opening the EPASWMM .INP File
        • Opening a .PCZ File
      • Analysing the existing system
        • Opening system data
        • Running the Time Simulation
        • Viewing Node/Junction/Conduit/Structure Results
        • Saving the model with results
      • Expanding for the future system
        • Extending the existing system
        • Running the Future Time Simulation
  • HydroSWMM User Guide
    • Program history, background and theory
      • The link between the Model, the CAD and the Tables
    • Program start-up and main menu layout
      • File Menu
      • GIS Menu
      • CAD Menu
      • DTM Menu
      • Manage Models Menu
      • Model Data Menu
      • External Data Menu
      • Cost Data Menu
      • Analysis Menu
      • Profiles Menu
      • Web Maps
      • View Menu
      • Help Menu
    • Setting up a project
      • Create/Load Model 
      • Merge into Model
      • Model Settings 
      • Setting up themes
      • Setting up table layouts
      • Save Model
      • Exporting to other data formats
      • Program Termination
    • Stormwater Analysis and Design
      • Definition of Model Component Terms
        • Stormwater Network
        • Link
        • Node
        • Structure
        • Conduit
        • Pump
        • Orifice
        • Weir
        • Outlet
        • Junction
        • Divider
        • Outfall
        • Storage
        • Rainfall station
        • Catchment
        • Curve
        • Time Series
        • Time Pattern
        • Pollutant
        • Land Use
        • Transection
      • Definition and Editing of Model Data
        • Non-Entity Table
        • Curve Table
        • Pollutant Table
        • Land Use Table
        • Conduit Table
        • Pump Table
        • Orifice Table
        • Weir Table
        • Outlet Table
        • Junction Table
        • Divider Table
        • Outfall Table
        • Storage Table
        • Rainfall Station Table
        • Catchment Table
        • Selective Viewing/Editing of Model Data and Customizing of Table
      • Managing Model Data
      • Simulation
        • Set Simulation Settings
          • General Setting
          • Dynamic Wave Setting
          • Date Settings
          • Time Step Settings
        • Run Simulation
        • Run Design (not implemented yet)
      • Viewing Simulation Results using the Tables
        • Conduit Result Table
        • Pump Result Table
        • Orifice Result Table
        • Weir Result Table
        • Outlet Result Table
        • Junction Result Table
        • Divider Result Table
        • Outfall Result Table
        • Storage Result Table
        • Selective Viewing, Customizing, and Exporting of Result Table
        • Result Tables and Graphs for selected links and nodes
        • Copy Selected Link Results to Clipboard
        • Saving the Simulation Results
        • Summary of the Model
      • Flood Estimation Calculators
        • Rational Method (RM)
        • Hydrograph Analysis (HA)
        • Regional Maximum Flood / Empirical (RMF)
        • Standard Design Flood (SDF)
        • Probabilistic Data Analysis (PDA)
    • Viewing Graphs of relevant data and results 
    • Viewing Profiles of relevant data and results
      • Load Elevation Profile
      • Flood Line Visualisation
      • Flood Line Animation
    • Model input and display of results in the Albion environment
      • Build Model Topology
        • Add Pipe
        • Add or Insert Junction
        • Select New Upstream Structure
        • Select New Downstream Structure
        • Split Selected Links
        • Modify Link "Drain To"
        • Modify Link "Overflow To"
        • Modify Catchment "Drain To"
        • Add New Catchment
        • Add Catchments from GIS
        • Calculate Average Catchment Slopes
        • Calculate Average Catchment Slopes 10-85 Method
        • Auto Calc Water Course
        • Update Water Course Lengths
        • Update Catchment Widths
        • Convert All End Nodes to Outfalls
        • Update Conduit Full FLow Values
        • Join Nodes
        • Spatial Merge Nodes
        • Swap Flow Direction
        • Convert Link To...
        • Convert Node To...
        • Diverse CAD Drawing Tools
          • Moving a Node
          • Moving an Intermediate
          • Deleting an Intermediate
          • Inserting an intermediate on an existing pipe
      • Model Tools
        • Update Model Links Codes from Nodes
        • Update Selected Transections
        • Copy Curve Table From Inactive Model
        • Fix Closed Water Course Polylines
        • Draw Line to Catchment's Drainage Node
        • Perform VLookup
        • Check Hydraulic Model
      • Displaying the Model
        • Basic System Display
        • Displaying special aspects of the model
          • Show/Remove Duplicate Links
          • Show/Remove Intersecting Links
          • Show/Remove Looping Links
          • Show/Remove Vertex on Vertex
          • Show/Remove Unlinked Structures
          • Show/Remove Floating Structures
      • Editing links and nodes
        • Editing Individual Links
        • Editing Individual Nodes
        • Editing Selected Links/Nodes
      • Model Selection
        • Select GIS from Connected Structure/Link
        • Saved Selections
        • Select Up-stream
        • Select Down-stream
        • Diverse CAD/GIS Selection Methods
          • Selecting Individual Links and/or Nodes
          • Selecting Links and Nodes with a Polygon
          • Selecting Links and/or Nodes with an Expression
          • Unselect All
      • Performing special operations on the system
        • Applying DTM functions
        • Assignment and conversion of model projections
        • WGS System Conversion
          • WGS84 Background
          • WGS84 CAD Conversion
          • WGS84 File Conversion
          • WGS84 Model Conversion
        • Exporting the System to GIS
          • Export Links
          • Export Structures
          • Export Link and Structures Layers to Model
        • Importing a model from GIS